Back to overview
Sandbox is now working perfectly and is live
Oct 21 at 07:32am HDT
Affected services
sandbox.ummahsquare.com.ng
Resolved
Oct 21 at 07:32am HDT
the Sandbox is ready and is working perfectly
Affected services
Resolved
Oct 21 at 07:32am HDT
the Sandbox is ready and is working perfectly
Affected services